Issues with the GuardRails API

Major incident API Dashboard
51 minutes

Updates

Resolved

The issue has been identified and resolved.

March 18, 2020 · 18:46 +08
Investigating

An issue has been noticed with the Guardrails API, that affects the login for the dashboard and new sign-ups.

March 18, 2020 · 17:58 +08