Degraded Performance

Minor incident Worker
2 hours, 59 minutes

Updates

Resolved

The issues have been resolved and queuing as well as scan times are back to normal.

March 20, 2020 · 10:55 +08
Issue

There are some issues with the worker that are resulting in scan times being delayed.

March 20, 2020 · 07:58 +08