Degraded Performance

Major incident Worker
41 minutes, 58 seconds

Updates

Update

Additional issues have been identified, analysed and resolved. All system are operational again, but a small portion of scans will be shown as pending or internal server error. We apologize for the inconvenience.

May 14, 2020 · 23:34 +08
Resolved

The issue was identified and has been resolved. There may be further delays with processing the scan queue. Please reach out to support@guardrails.io if you have any questions.

May 14, 2020 · 19:44 +08
Investigating

We are aware of degraded performance with our scans. The scans are showing as pending for much longer than normal and we are investigating the problem.

May 14, 2020 · 19:14 +08

← Back