Degraded Performance

Major incident Worker
5 hours, 11 minutes, 10 seconds

Updates

Resolved

The issues have been resolved and the full performance of the platform has been restored. We have increased the hardware to ensure that things are running smoothly. Some scans will show as failed with the status “Internal Server Error”, all subsequent pushes to the repos will update the status with the latest results.

We sincerely apologize for the inconvenience.

May 15, 2020 · 05:41 +08
Issue

Due to hardware issues, the platform is experiencing reduced performance and the scans are taking much longer to be queued and completed. We are working on the problem and will keep this instance updated. We apologies for the inconvenience.

May 15, 2020 · 03:44 +08

← Back