Degraded Performance

Major incident Worker
9 hours, 58 minutes, 33 seconds

Updates

Resolved

The issues have been resolved and all scans in the queue should be completed.

We are switching to a new scanning infrastructure in July, to ensure these performance issues are resolved.

July 1, 2020 · 14:58 +08
Investigating

We are aware of degraded performance in our worker instances and are working on resolving the issues.

July 1, 2020 · 12:23 +08

← Back