Degraded Performance

Major incident Worker
17 hours, 44 minutes, 30 seconds

Updates

Resolved

The issue has been resolved and scan queues are back to normal. Apologies for the inconvenience.

July 3, 2020 · 19:59 +08
Issue

We are experiencing very high load and the scan times are increased. Steps are being taken to deal with the load better.

July 3, 2020 · 09:17 +08

← Back