GitHub outage affecting GuardRails

Major incident Worker Dashboard
1 hour, 29 minutes, 54 seconds

Updates

Resolved

The incident has been resolved on Mar 12, 2019 at 16:27 UTC.

March 13, 2019 · 01:12 +08
Monitoring

GitHub is currently experiencing an outage (see Incident on 2019-03-12 14:27 UTC on the GitHub Status page). This affects GuardRails ability to scan code changes. The service will be restored to normal as soon as our friends at GitHub resolve the on-going incident.

March 12, 2019 · 23:31 +08

← Back