Downtime following new features release

Major incident Worker
13 minutes, 55 seconds

Updates

Resolved

The issue has been resolved and everything should be back to normal.

Occurrences: 136
Users affected: 5

March 15, 2019 · 17:15 +08
Investigating

As we rolled out new features (including scans on branches), we are experiencing some downtime on our worker, preventing us from scanning new code changes as usual. We are investigating and will update as soon as we made progress on the incident.

March 15, 2019 · 17:07 +08

← Back