CORS issues when communicating with our API

Minor incident Dashboard API
42 minutes

Updates

Resolved

We have reviewed the way we query our API to avoid CORS issues in the future. All systems are back to operating normally.

March 28, 2019 · 15:39 +08
Investigating

We are currently experiencing some CORS issues when trying to communicate with our API. Some information might not be displayed in the Dashboard in the meantime. The rest of the operations are not affected and working normally.

March 28, 2019 · 14:58 +08