Tasks queued for an unexpected amount of time

Major incident Worker
2 hours, 11 minutes

Updates

Resolved

The issue has been fixed. Scans are now processing normally.

April 30, 2019 · 01:53 +08
Investigating

We are facing some infrastructure issues preventing us to process incoming scan request at full speed. We are working on restoring full operation speed. We will update this incident once restored. Thanks for your patience.

April 29, 2019 · 23:44 +08