Login to Dashboard momentarily unavailable

Minor incident Dashboard
5 minutes

Updates

Resolved

We resolved the issue in a matter of minutes, issue that was due to a mishappen during a continuous deploy.

May 28, 2019 · 18:38 +08
Issue

We had to pass our Dashboard in maintenance mode while we investigate an issue that is happening with our authentication service.

May 28, 2019 · 18:35 +08