Routine update of PROD environment from 2019-08-19 12:27 +08 to 2019-08-19 14:30 +08

Scheduled Maintenance Worker
2 hours, 2 minutes

Update

scheduled

We are performing a routine update of the production environment. No downtimes are expected.

The following improvements and fixes are shipped

  • Update to all engines, except Java and Solidity
  • Improved error handling of all scanning engines
  • Monorepo support for Ruby repositories
  • More accurate scan duration timing
  • Improved encoding to make scan processing more reliable
  • Fixed rendering errors related to some use-cases in Pull Request comments
Aug 19th, 2019 12:31 +08