Degraded Scanning Performance

Minor incident Worker
12 hours, 30 minutes

Updates

Resolved

New worker nodes have been added to the cluster to improve load balancing and more managers have been added to ensure improved failure tolerance.

August 21, 2019 · 16:49 +08
Issue

One of our worker scanning pools was experiencing issues which resulted in degraded scanning performance. The issue was resolved and the pending scans will be processed based on message queue priorities.

August 20, 2019 · 09:28 +08

← Back