Degraded Scanning Performance

Major incident Worker
3 hours, 46 minutes, 49 seconds

Updates

Resolved

We have identified the issues, which were related to a spike in the security scan frequency.

We have improved our infrastructure scaling to be able to deal with the spikes more reliably.

No scans have been lost, and all pending scans should be completed shortly.

August 20, 2019 · 16:38 +08
Issue

The scanning service is experiencing degraded performance and the team is working on resolving it.

August 20, 2019 · 12:53 +08

← Back