Maintenance related Downtime

Major incident Webhook Receiver Worker API Dashboard
7 hours, 18 minutes, 3 seconds

Updates

Resolved

The services have been restored. A detailed root cause analysis will be shared shortly.

January 17, 2020 · 11:03 +08
Investigating

We are experiencing a downtime and are currently investigating.

January 17, 2020 · 06:46 +08

← Back