Investigating reports that scans are not picked up from the queue

Major incident Worker
7 hours, 15 minutes

Updates

Resolved

The issues have been resolved and the normal performance is restored.

January 29, 2020 · 13:59 +08
Monitoring

The issue has been identified and resolved. The queue is being worked off and the pending scans will be picked up. There will be degraded performance (scans are pending) until the queue has been worked off.

January 29, 2020 · 10:21 +08
Investigating

We have received reports that the GuardRails scans are stuck in the queue and are currently investigating the issue.

January 29, 2020 · 09:28 +08

← Back