Degraded performance, increased scan queue times

Minor incident Worker
46 minutes, 22 seconds

Updates

Resolved

The issue has been identified and resolved. The scans that are still in the queue will be processed shortly.

March 11, 2020 · 00:46 +08
Investigating

We are investigating the issue and will keep this status updated.

March 11, 2020 · 00:18 +08

← Back